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Delegates receive an "access denied" error message after you delegate rights to change query-based distribution group objects


View products that this article applies to.

Symptoms

When you delegate rights to users to change query-based distribution group objects, those users cannot modify object permissions such as the displayNamePrintable attribute by using the Active Directory Users and Computers snap-in. The users may also receive the following error message:
Access Denied

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Cause

This problem may occur when a user tries to modify an attribute that the user has permissions for, but the Active Directory Users and Computers snap-in incorrectly tries to modify other attributes at the same time. Because the user does not have sufficient permissions to modify these other attributes, the user experiences the symptoms that are described in the "Symptoms" section.

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Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: ADMIN The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version        Size        File name
--------------------------------------------------------------
03-Oct-2003  00:25  6.5.6980.32    14,193,664  Maildsmx.dll

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB827665, kbbug, kbfix, kbqfe, kbexchange2003presp1fix, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 827665
Revision : 10
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 261