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An attachment is not visible in OWA when you use the PC-Pine mail client to send an e-mail message and it is forwarded with a MAPI client to an Exchange 2003 mailbox


View products that this article applies to.

Symptoms

When you use the PC-Pine e-mail client to create and send a message with an attachment to a Microsoft Exchange Server 2003 mailbox, and then the message is opened and forwarded with a MAPI client to another Exchange 2003 mailbox or the same Exchange 2003 mailbox, the attachment is not visible in Outlook Web Access.

Note This same attachment is visible in Microsoft Outlook 2002 or Microsoft Office Outlook 2003.

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Cause

When PC-Pine generates a message that has a plain-text body and an attachment, PC-Pine adds the MIME Content-ID property for the attachment. This Content-ID property causes the Exchange mailbox store to treat the attachment as inline. When this message is forwarded, Exchange generates multipart/related MIME instead of multipart/mixed MIME because the attachment appears to be inline. Therefore, attachments appear inline, and an OWA user cannot see the attachment.

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Resolution

Cumulative Rollup Information

To resolve this problem, obtain the Exchange Server 2003 Post-RTM Store Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
838236� Exchange Server 2003 Post-RTM Store Rollup

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   07-Oct-2003  02:11  6.5.6980.34        49,152  Mdbevent.dll     
   07-Oct-2003  02:49  6.5.6980.34     3,186,176  Mdbmsg.dll       
   07-Oct-2003  02:14  6.5.6980.34        24,064  Mdbrole.dll      
   07-Oct-2003  18:27  6.5.6980.34        13,312  Mdbtask.dll      
   07-Oct-2003  18:26  6.5.6980.34     5,038,592  Store.exe  

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Workaround

To work around this problem, open the forwarded e-mail message in Outlook 2003 or Outlook 2002.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� XADM: New naming schema for Exchange Server software update packages
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbqfe, kbexchangeowa, kbqfe, kbfix, kbbug, kbexchange2003presp1fix, kbhotfixserver, KB827637

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Article Info
Article ID : 827637
Revision : 11
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 277