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Hardware compression mode is turned off when you back up data to a tape drive on a Windows 2000-based computer by using NTBackup.exe


View products that this article applies to.

Symptoms

When you use NTBackup.exe to back up your data to a tape drive, hardware compression is turned off even when you turn on the hardware compression mode. This problem occurs even if the tape drive supports the hardware compression mode.

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Cause

This problem occurs when NTBackup.exe starts to write data to the tape drive. By default, NTBackup.exe turns off the hardware compression mode on the tape drive even if the tape drive supports hardware compression. When NTBackup.exe writes data to the tape drive, NTBackup.exe temporarily toggles the hardware compression mode on or off depending on the compression mode setting. However, when NTBackup.exe finishes the current backup, the hardware compression mode is not restored to its original setting. Later, when a third-party program tries to write data to the tape drive, the data is written to the tape drive without hardware compression.

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Resolution

Microsoft Windows 2000

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
No prerequisites are required.
Restart requirement
You must restart your computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Empty.cat5,14915-Nov-200123:27x86
Ntbackup.exe5.0.2195.68771,164,04802-Dec-200318:55x86

Microsoft Windows Server 2003

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
No prerequisites are required.
Restart requirement
You must restart your computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, 32-bit versions X386
File nameFile versionFile sizeDateTimePlatform
Ntbackup.exe5.2.3790.26991,229,31210-May-200602:16x86
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Ntbackup.exe5.2.3790.26991,964,03210-May-200618:17x64
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ntbackup.exe5.2.3790.26993,593,21610-May-200618:18IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description and standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbhotfixserver, kbbug, kbfix, kbqfe, kbwin2000presp5fix, KB827475

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Article Info
Article ID : 827475
Revision : 10
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 365