Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The synchronization status and the online status do not match when you work offline in Outlook 2007 or in Outlook 2003


View products that this article applies to.

Symptoms

If you take Microsoft Office Outlook 2007 or Microsoft Office Outlook 2003 offline while you are viewing a public folder, the network status of Outlook appears as Disconnected on the status bar, but the synchronization status on the status bar might appear as Waiting to update Public_folder. Where Public_folder is the name of the public folder that you are viewing.

↑ Back to the top


Cause

This problem occurs when the Microsoft Outlook Offline Files settings include caching the contents of certain public folders in the Offline folder.

↑ Back to the top


Workaround

To work around this problem, remove the public folders from the Offline folder cache. To do this:
  1. On the Tools menu, point to Send/Receive, point to Send/Receive Settings, and then click Define Send/Receive Groups.
  2. In the list, click All Accounts or click the Send/Receive group that you want to modify, and then click Edit.
  3. Expand Public Folders, and then expand Favorites.
  4. Click to clear all the check boxes that are listed in the Favorites list.
  5. Click OK, and then click Close.

↑ Back to the top


Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section of this article.

↑ Back to the top


Keywords: kbstore, kbemail, kbnofix, KB827407, kbstore, kbemail, kbnofix, KB827407

↑ Back to the top

Article Info
Article ID : 827407
Revision : 4
Created on : 1/24/2007
Published on : 1/24/2007
Exists online : False
Views : 317