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"Windows cannot open this program since it has been disabled" error message when you try to install the Oracle8i Release 3 Client on a Windows Server 2003, Web Edition-based computer


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Symptoms

If you try to install the Oracle8i Release 3 (8.1.7) Client program on a Microsoft Windows Server 2003, Web Edition-based computer, you receive the following error message when you run Setup:
Windows cannot open this program since it has been disabled.
This error message occurs when you run Setup from the root of the installation CD-ROM. If you run Setup from the alternative directory, CD_Drive:\Install\Win32\Setup.exe, Setup starts, but the Setup program may stop responding before it is successfully completed.

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Cause

This issue occurs because the Oracle Setup program is blocked in Windows Server 2003, Web Edition, to prevent the Oracle server product from being installed on a Windows Server 2003, Web Edition-based computer. This blocking action also affects the installation of the Oracle8i Release 3 Client program if the default Setup.exe file is used to start the installation. If you start Setup from the alternative directory, CD_Drive:\Install\Win32\Setup.exe, the installation program may not be completed successfully because the installation of the Oracle8i Release 3 Client program on a Windows Server 2003-based system is not supported by Oracle.

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Workaround

To work around this issue, install the Oracle9i Release 2 (9.2) Client program by using the Oracle Universal Installer program. Oracle supports the Oracle9i Release 2 (9.2) Client on all editions of 32-bit Windows Server 2003 (Standard, Enterprise, Datacenter, and Web Edition) and on the 64-bit editions (Enterprise and Datacenter). To install the Oracle9i Release 2 Client, follow these steps:
  1. Download the Oracle Universal Installer, Release 2.2.0.18.0, by visiting either of the following Oracle Web sites:
    Note The online file name of the Oracle Universal Installer is Oui220180.zip.
  2. To install the Oracle Universal Installer, unzip the program, and then run Setup.exe from the following location:
    Unzip_Location\cd\Disk1\Install\Win32
    Note You do not have to install the Oracle 9i Release 2 database to install the Oracle Universal Installer.
  3. After the Oracle Universal Installer is installed on the computer, the Oracle 9i Release 2 Client can be installed from the CD-ROM through the Oracle Universal Installer. You can also visit the following Oracle Web site to download the client:

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More information

For additional information about Windows Server 2003, Web Edition, including its usage and limitations, visit the following Microsoft Web site: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
For information about how to contact Oracle, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416� Hardware and Software Third-Party Vendor Contact List, A-K

60781� Hardware and Software Third-Party Vendor Contact List, L-P

60782� Hardware and Software Third-Party Vendor Contact List, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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Keywords: KB826961, kbprb, kberrmsg

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Article Info
Article ID : 826961
Revision : 3
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 209