Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Check Names feature in Outlook Web Access does not return a list of possible recipients in Windows Server 2003


View products that this article applies to.

Symptoms

When you use the Check Names feature to resolve the e-mail address of a recipient in Microsoft Outlook Web Access (OWA), the Check Names feature does not return a list of possible recipients. Only the Remove and the Cancel options are available. You experience this issue if one of the following conditions is true:
  • You try to resolve only the first name.
  • You try to resolve only the last name.
  • You try to resolve only part of the e-mail alias.

↑ Back to the top


Cause

This issue may occur if the user accounts were created through the Active Directory Users and Computers tool in Microsoft Windows Server 2003. This issue is caused by a problem in the method that the Windows Server 2003 global catalog uses to process queries that include multiple index attributes.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003 64-Bit Edition
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Aug-2003  12:35  5.2.3790.79     4,008,448  Ntdsa.dll        IA-64
Windows Server 2003 32-bit edition
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Aug-2003  13:59  5.2.3790.79     1,520,128  Ntdsa.dll     

↑ Back to the top


Workaround

To work around this problem, configure your Outlook Web Access servers to use a Microsoft Windows 2000 Server global catalog.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For additional information about the standard terminology that is used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbautohotfix, kbhotfixserver, kbqfe, kbclient, kbglobalcatalog, kbwinserv2003presp1fix, kbuser, kbinterop, kbmisctools, kbqfe, kbfix, kbbug, kbactivedirectory, KB826925

↑ Back to the top

Article Info
Article ID : 826925
Revision : 12
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 334