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A folder that you created when Outlook is configured to use Exchange Cached Mode appears in Outlook, but you cannot view messages in that folder


View products that this article applies to.

Symptoms

In Microsoft Exchange 2003 Server, you may find that a new folder that you created does not appear if you use Microsoft Outlook Web Access (OWA) or if you use Microsoft Outlook Express to access your mailbox. The folder appears only if you use Microsoft Office Outlook 2003 to access your mailbox and if Outlook 2003 is configured to use Exchange Cached Mode. However, although you can view the folder, you cannot open or view messages that are contained in that folder. For example, you may experience all the following symptoms:
  • If you use Outlook to view a message in the folder, you receive the following error message:
    The selected item is a message header. The entire item may not be shown below.
    If you try to open the message, you receive the following error message:
    The item could not be opened
  • When you try to synchronize the folder in Outlook, you receive synchronization error messages that are similar to the following:
    Time Synchronizer Version 11.0.5207
    Time Synchronizing Mailbox 'UserName'
    Time Synchronizing local changes in folder 'UserName'
    Time Error synchronizing folder
    Time [80004005-501-4B9-0]
    Time The client operation failed.
    Time Microsoft Exchange Server Information Store
    Time For more information on this failure, click the URL below:
    Time http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-0
    Time Done
      

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Cause

This problem may occur if all the following conditions are true:
  • You create a new folder in Outlook when Outlook is configured to use Cached Exchange Mode.
  • You create a server-based rule to move all messages that meet certain criteria to the new folder that you created.
  • The folder is incorrectly synchronized in Exchange Server 2003.

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Resolution

Cumulative Rollup Information

To resolve this problem, obtain the Exchange Server 2003 Post-RTM Store Rollup. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
838236 How to obtain the Exchange Server 2003 Server post-RTM store rollup

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Date         Time   Version          Size    File name
---------------------------------------------------------
30-Jul-2003  20:16  6.5.6980.14      49,152  Mdbevent.dll     
30-Jul-2003  20:18  6.5.6980.14      24,064  Mdbrole.dll      
30-Jul-2003  23:22  6.5.6980.14      13,312  Mdbtask.dll      
30-Jul-2003  23:20  6.5.6980.14   5,029,888  Store.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: KB826252, kbexchange2003presp1fix, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 826252
Revision : 8
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 301