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Cannot Back Up Data to a Travan Tape Device Successfully


View products that this article applies to.

Symptoms

When you try to back up data to a Travan tape backup device, the backup program appears to back up your data successfully, but the data is not successfully backed up onto tape.

Additionally, during the backup process, a label is written to the media in the device. However, when you click the tape device in the Computer Management tool, a red X appears over the device for several moments, and then the media is displayed as free media.

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Cause

This problem occurs because the Travan tape device type is incorrectly defined in Microsoft Windows Server 2003.

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Resolution

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You must restart your computer to apply the changes after you install this hotfix. However, you do not have to restart your computer immediately after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-Bit Editions
   Date         Time   Version      Size     File name
   ------------------------------------------------------
   04-Oct-2003  22:56  5.2.3790.90  176,640  Ntmsdba.dll
   04-Oct-2003  22:56  5.2.3790.90  444,928  Ntmssvc.dll
   03-Oct-2003  00:30  5.2.3790.90    8,192  Qic157.sys
   08-Sep-2003  17:43  5.2.3790.84   29,184  Ws03res.dll
Windows Server 2003, 64-Bit Edition
   Date         Time   Version      Size       File name     Platform
   ------------------------------------------------------------------
   04-Oct-2003  22:51  5.2.3790.90    451,584  Ntmsdba.dll   IA-64
   04-Oct-2003  22:51  5.2.3790.90  1,272,320  Ntmssvc.dll   IA-64
   03-Oct-2003  00:30  5.2.3790.90     20,480  Qic157.sys
   08-Sep-2003  17:43  5.2.3790.84     28,672  Ws03res.dll   IA-64
   08-Sep-2003  17:43  5.2.3790.84     29,184  Wws03res.dll  x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information about the terminology that is used to describe Microsoft product updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbhardware, kbhotfixserver, KB825742

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Article Info
Article ID : 825742
Revision : 16
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 368