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Accessibility Options for the Logon Desktop Are Not Applied


View products that this article applies to.

Symptoms

When you configure the accessibility options on a Windows Server 2003-based computer, click to select the Apply all settings to logon desktop check box on the General tab, and then log off the computer, when the logon desktop appears, the accessibility settings may not be applied to the logon desktop.

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Cause

This problem occurs because the settings that you configure in the Accessibility Options dialog box are not written to the registry.

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Resolution

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size    File name
   ---------------------------------------------------
     
   12-Aug-2003  00:40  5.2.3790.77  68,096  Access.cpl
   12-Aug-2003  00:40  5.2.3790.77  31,744  Sethc.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB824903, kbwinserv2003presp1fix, kbqfe, kbfix, kbbug, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 824903
Revision : 19
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 293