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"The specified domain cannot be contacted" error message when you try to make changes to the attributes of a mail-enabled user in your Exchange 2000 organization


View products that this article applies to.

Symptoms

When you try to use the Active Directory Users and Computers snap-in to make changes to the attributes of a mail-enabled user who belongs to your Microsoft Exchange 2000 Server organization, you receive an error message that is similar to the following:
The specified domain cannot be contacted.

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Cause

This problem may occur if all the following conditions are true:
  • The Active Directory directory service is running in a Microsoft Windows 2000 domain.
  • The Windows 2000 domain has a two-way trust with a Microsoft Windows NT domain.
  • You use an administrative account for the Active Directory (Windows 2000) domain to log on to a Microsoft Windows 2000 Professional or a Microsoft Windows XP-based computer that belongs to the Windows NT domain.
  • The Windows 2000 or the Windows XP-based computer has the Windows 2000 Administration Tools installed.
  • The Windows 2000 or the Windows XP-based computer has the Exchange System Tools installed.
This problem occurs because, when you try to change the attributes of the mail-enabled user, the changes must be written to the global catalog in the Windows 2000 domain. However, because the computer that you are trying to make the changes from belongs to the Windows NT domain, the Windows NT domain is searched for the global catalog.

If the Exchange System Tools component is removed from the Windows 2000-based computer or the Windows XP-based computer, this problem does not occur.

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Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date         Time   Version            Size    File name
   -----------------------------------------------------------
   14-Aug-2003  05:39  6.0.6498.0      4,370,432  Adcadmin.dll     
   14-Aug-2003  05:40  6.0.6498.0         69,632  Ccmproxy.dll     
   14-Aug-2003  05:40  6.0.6498.0      2,109,440  Cdoexm.dll       
   14-Aug-2003  05:40  6.0.6498.0      8,470,528  Exadmin.dll      
   14-Aug-2003  05:40  6.0.6498.0      3,850,240  Excluadm.dll     
   14-Aug-2003  05:40  6.0.6498.0      1,867,776  Exmgmt.exe       
   14-Aug-2003  05:27  6.0.6498.0        716,800  Exsp.dll         
   14-Aug-2003  05:40  6.0.6498.0      1,347,584  Exwmi.dll        
   14-Aug-2003  05:40  6.0.6498.0         73,728  Inproxy.dll      
   14-Aug-2003  05:40  6.0.6498.0      2,969,600  Mad.exe          
   14-Aug-2003  05:40  6.0.6498.0        806,912  Madmsg.dll       
   14-Aug-2003  05:40  6.0.6498.0      4,698,112  Maildsmx.dll     
   14-Aug-2003  05:40  6.0.6498.0         77,824  Pcproxy.dll      
   14-Aug-2003  05:40  6.0.6498.0         94,208  X400prox.dll     
  
Note Because of file dependencies, this update requires Exchange 2000 Server Service Pack 3 (SP3). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to obtain the latest Exchange 2000 Server service pack

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB824644, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbexchange2000presp4machbarfix, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 824644
Revision : 7
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 251