Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive a "Cannot Start Microsoft Outlook" message, and you cannot open a saved message (.msg) file in Outlook


View products that this article applies to.

Symptoms

When you try to open a saved message (.msg) file in Microsoft Outlook 2002, you receive the following error message:
Cannot Start Microsoft Outlook

↑ Back to the top


Cause

This behavior occurs if all the following conditions are true:
  • You created and saved the .msg file by using Microsoft Office Outlook 2003 or Microsoft Office Outlook 2007.
  • The computer where you tried to open the .msg file has Microsoft Outlook 2002 installed.
This behavior occurs because the Unicode Message Format is the default format for Outlook 2003, Outlook 2007, and earlier versions of Microsoft Outlook cannot open .msg files that are in this format.

↑ Back to the top


Workaround

To work around this behavior, turn off the Unicode Message Format as the default format for e-mail messages. To do this, follow these steps:
  1. On the Tools menu, click
    Options.
  2. On the Other tab, click Advanced Options.
  3. In the Advanced Options dialog box, click to clear the Use Unicode Message Format when saving messagescheck box, and then click OK two times.
  4. Quit and restart Outlook 2003 or Outlook 2007.

↑ Back to the top


Keywords: kbfreshness2006, kboffice12yes, kbopenfile, kbsweptsoltax, kbpending, kberrmsg, kbentirenet, kbprb, kb

↑ Back to the top

Article Info
Article ID : 824122
Revision : 4
Created on : 5/20/2019
Published on : 5/20/2019
Exists online : False
Views : 222