Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Excel appears to stop responding and cannot print from the Open or Save As dialog boxes


View products that this article applies to.

Symptoms

You right-click a file and then click Print in Microsoft Excel 2002 with Service Pack 2 (SP2) or in later versions of Excel. When you do this, Excel may stop responding (hang), and does not print the file. If you leave it alone for about 10 seconds, you regain control.

↑ Back to the top


Cause

This problem may occur in either the Open dialog box (on the File menu, click Open) or in the Save As dialog box (on the File menu, click Save As) in Excel.

Note When you try to print a file in either the Open or Save As dialog boxes, you may receive the following message as in earlier versions of Excel:
The command you selected is not available from this shortcut menu.

↑ Back to the top


Workaround

To work around this problem, use one of the following methods:
Open the file in Excel, and then click Print on the File menu.
In Microsoft Windows Explorer, right-click the file, and then click Print.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


Keywords: KB822981, kbprb

↑ Back to the top

Article Info
Article ID : 822981
Revision : 2
Created on : 6/15/2006
Published on : 6/15/2006
Exists online : False
Views : 366