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Information Store service repeatedly crashes until you dismount the mailbox store


View products that this article applies to.

Symptoms

The Microsoft Exchange Information Store service (Store.exe) may quit unexpectedly (crash), and you may experience one or more of the following symptoms on your Exchange server when you troubleshoot this problem:
  • When you view the system log in Event Viewer, an event that is similar to the following is displayed:

    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7031
    Date: date
    Time: time
    User: N/A
    Computer: ServerName
    Description: The Microsoft Exchange Information Store service terminated unexpectedly. It has done this 9 time(s). The following corrective action will be taken in 0 milliseconds: No action.

  • When you restart the Information Store service, it again quits after a short time.
  • If you dismount a particular mailbox store, you can successfully start the Microsoft Exchange Information Store service.
  • If you remove the messages from the queue folder of the mailbox store that you dismounted, you can successfully mount the mailbox store without the Microsoft Exchange Information Store service quitting.

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Cause

This problem occurs if your Exchange 2000 Server receives a message that contains a Web Distributed Authoring and Versioning (WebDAV) request that contains a parameter with an incorrect property type.

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Resolution

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Component: Information Store

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version        Size    File name
-------------------------------------------------------
04-Jun-2003  00:46  6.0.6472.0  3,915,776  Cdoex.dll   
04-Jun-2003  00:40  6.0.6472.0    827,392  Davex.dll   
04-Jun-2003  00:38  6.0.6472.0    577,536  Dsaccess.dll
03-Jun-2003  23:47  6.0.6472.0    184,320  Dscmsg.dll  
04-Jun-2003  00:46  6.0.6472.0  3,575,808  Excdo.dll   
04-Jun-2003  00:38  6.0.6472.0    258,048  Exmime.dll  
04-Jun-2003  00:40  6.0.6472.0  2,138,112  Exoledb.dll 
04-Jun-2003  00:36  6.0.6472.0     81,920  Exosal.dll  
04-Jun-2003  00:40  6.0.6472.0    307,200  Exprox.dll  
03-Jun-2003  23:39  6.0.6472.0     49,152  Mdbevent.dll
04-Jun-2003  00:08  6.0.6472.0  2,285,568  Mdbmsg.dll  
03-Jun-2003  23:41  6.0.6472.0     32,768  Mdbrole.dll 
04-Jun-2003  00:38  6.0.6472.0     24,576  Mdbtask.dll 
04-Jun-2003  00:37  6.0.6472.0  4,648,960  Store.exe
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 How to Obtain the Latest Exchange 2000 Server Service Pack

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB822949, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 822949
Revision : 7
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 251