Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XCCC: Message is Deleted When You Press ENTER or the SPACEBAR in Outlook Web Access


View products that this article applies to.

Symptoms

When you press the ENTER key or the SPACEBAR key in Microsoft Outlook Web Access (OWA), the active message is deleted. You expect this message to be opened, and not removed.

↑ Back to the top


Cause

This problem occurs if you have just clicked the Delete button to remove a message. When this problem occurs, the Delete button still has focus until you click another item in OWA. When you press ENTER or the SPACEBAR, the Delete button is activated. The active message is then deleted.

↑ Back to the top


Resolution

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange 2000 Server service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Component: OWA
Date         Time   Size    File name
-------------------------------------------
02-Jul-2003  17:06  12,696  Util_view20.js
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
301378 How to Obtain the Latest Exchange 2000 Server Service Pack

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


Keywords: KB822903, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver

↑ Back to the top

Article Info
Article ID : 822903
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 210