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System Performance Decreases, and Many Event ID 576 Entries Are Logged to the Security Event Log


View products that this article applies to.

Symptoms

When you configure an audit policy in Windows Server 2003, your system performance may decrease, and the server may become unresponsive. Additionally, when these symptoms occur, many Event ID 576 entries that are similar to the following are logged to the Security event log:
Source: Security
Category: Privilege Use
Event ID: 576
Description:
Special privileges assigned to new logon:
User Name: UserName
Domain: Domain
Logon ID: Logon ID
Privileges: SeChangeNotifyPrivilege

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Cause

This problem occurs because of too many audit events that are generated by the logging of the SeChangeNotifyPrivilege user right in Event 576. The load that is generated by the auditing of events that are related to the SeChangeNotifyPrivilege user right may affect system performance and cause the server to become unresponsive.

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Resolution

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
----------------------------------------------------------------
11-Jun-2003  23:33  5.2.3790.54       738,816  Lsasrv.dll 
11-Jun-2003  23:26  5.2.3790.54     2,034,176  Lsasrv.dll  IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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More information

After you apply the update that is documented in this article, the following user rights are audited by Event ID 576 and are logged to the Security event log:
SeAssignPrimaryTokenPrivilege
SeAuditPrivilege
SeBackupPrivilege
SeCreateTokenPrivilege
SeDebugPrivilege
SeEnableDelegationPrivilege
SeImpersonatePrivilege
SeLoadDriverPrivilege
SeMachineAccountPrivilege
SeRestorePrivilege
SeTakeOwnershipPrivilege
SeTcbPrivilege


For help with system performance issues in Windows Vista, visit the following Microsoft web page:

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Keywords: kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbautohotfix, KB822774

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Article Info
Article ID : 822774
Revision : 17
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 344