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XADM: "0xC0000005" Error Message Occurs and the Information Store Service Stops


View products that this article applies to.

Symptoms

The information store service stops on your Microsoft Exchange Server 5.5 Service Pack 4 (SP4) computer, and you may receive the following Dr. Watson error message:
0xC0000005

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Cause

This problem may occur when data is not correctly validated.

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Resolution

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires Exchange Server 5.5 Service Pack 4. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014� XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version         Size       File name
--------------------------------------------------------------
10-Jul-2003  18:53  5.5.2657.52       491,280  Mdbmsg.dll       
10-Jul-2003  18:55  5.5.2657.52     2,631,440  Store.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information about the terminology that is used to describe Microsoft product updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

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Keywords: KB822689, kbbug, kbfix, kbqfe, kbexchange550presp5fix, kbqfe, kbhotfixserver

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Article Info
Article ID : 822689
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 320