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Users Are Not Added to the Attendee List of a Recurring Meeting in Outlook


View products that this article applies to.

Symptoms

When you use Microsoft Outlook to accept a recurring meeting request that was forwarded to you by an organizer or by another attendee, you may find that you are not added to the meeting attendee list when the organizer or the attendee views the list in Microsoft Outlook Web Access (OWA).

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Cause

This problem may occur if the following conditions are true and if the conditions occur in the order that they are presented in:
  1. An organizer or another meeting attendee uses OWA to forward a recurring meeting request to you.
  2. You accept the recurring meeting request and respond to it by using Outlook.
  3. The organizer or attendee views the attendee list of the recurring meeting by using OWA.
In this situation, you are not added to the attendee list of the meeting when the organizer or another attendee views the meeting by using OWA.

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Workaround

To work around this problem, do one of the following, as appropriate to your situation:
  • Use Outlook to view the meeting response. When you do so, the attendee is added to the meeting list as expected.
  • Use OWA to accept the meeting request and to send your response.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB822586, kbexchangeowa, kbprb

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Article Info
Article ID : 822586
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 290