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�Access is denied� message may occur when you click the Dial-in tab in Active Directory Users and Computers in Windows Server 2003


View products that this article applies to.

Symptoms

When you click the Dial-in tab in User Properties in the Active Directory Users and Computers snap-in, the Dial-in page may not appear. Additionally, you may receive the following error message:
Could not load the Dial-in profile for this user because: Access is denied.

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Cause

This problem occurs with user accounts, such as accounts in the Account Operators group, that have less than full administrative permissions on a Microsoft Windows Server 2003-based computer.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Oct-2003  01:10  5.2.3790.99       257,536  Iassdo.dll       

Windows Server 2003, 64-bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Oct-2003  00:09  5.2.3790.99       641,024  Iassdo.dll       IA-64
   30-Oct-2003  00:10  5.2.3790.99       257,536  Wiassdo.dll      x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbhotfixserver, KB822542

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Article Info
Article ID : 822542
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 416