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Attachments may be missing from messages in Outlook Web Access


View products that this article applies to.

Symptoms

When you use Microsoft Outlook Web Access (OWA) to view a message that contains an attachment, the text of the message appears, but the attachment may be missing. Instead, the body of the message may contain a link to the attachment.

If a Microsoft Outlook client or a Microsoft Exchange client opens the same message, the attachment is available.

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Cause

This problem occurs because the Content-ID entry and the Content-Location entry exist in the MIME message header. These entries instruct OWA to interpret the attachment as an inline attachment or as an embedded attachment in the body of the message. Because OWA expects the attachment to appear as part of the message body, OWA removes the attachment as a separate file.

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Workaround

To work around this problem, use the Outlook client to view the message.

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More information

The Content-ID entry and the Content-Location entry may have been added by a third-party customized messaging program. If you are using a customized messaging program, configure the program to remove the Content-ID entry and the Content-Location entry from the message header. If these two entries are removed, the attachments will appear correctly and will be available in OWA.

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Status

This behavior is by design.

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Keywords: KB822175, kbbug, kbnofix, kbprb

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Article Info
Article ID : 822175
Revision : 4
Created on : 10/30/2007
Published on : 10/30/2007
Exists online : False
Views : 328