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Cannot Install the Exchange System Management Tools on a Server That Is Running Windows Server 2003


View products that this article applies to.

Symptoms

When you try to install the Microsoft Exchange System Management Tools on a server that is running Microsoft Windows Server 2003, you may receive one of the following error messages:
The component "Microsoft Exchange System Management Tools" cannot be assigned the action "Install" because:
- The Windows 2000 Administrative Tools must be present.
You cannot install this product on a computer running Windows 2000 Professional

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Cause

This issue may occur if either of the following conditions is true:
  • You try to install the Exchange System Management Tools on a member server after you raise the domain functionality setting to Windows Server 2003.

    -or-
  • You try to install the Exchange System Management Tools on a member server that you have promoted to the role of domain controller (dcpromo) and then demoted to the role of member server.
The Exchange Server Setup operation is unsuccessful because an incorrect operating system type is returned by the NetServerGetInfo() request.

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Resolution

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

x86

Date         Time   Version            Size    File name
---------------------------------------------------------
22-May-2003  18:13  5.2.3790.35        89,600  Srvsvc.dll

IA-64

Date         Time   Version            Size    File name
---------------------------------------------------------
22-May-2003  18:04  5.2.3790.35       192,512  Srvsvc.dll

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB821507, kbwinserv2003presp1fix, kbqfe, kbfix, kbbug, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 821507
Revision : 14
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 347