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An X.400 Connector Does Not Connect to an Exchange Server 2003 Computer That You Moved to a New Routing Group


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Symptoms

When you create an X.400 connector from a routing group to an Exchange server, the connection remains down.

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Cause

This problem may occur if the following conditions are true:
  • You have a routing group that has two Microsoft Exchange Server 2003 computers.
  • You create a new routing group.
  • You move one of the Exchange Server 2003 computers to the new routing group.
  • You create an X.400 connector from the first routing group to the Exchange Server 2003 computer that you moved to the new routing group.
To help illustrate the problem, consider the following configuration:
  1. You have two Exchange Server 2003 computers that are named Exchange Server 2003 A and Exchange Server 2003 B and that are in the same routing group. The routing group is named RG1.
  2. You create a new routing group that is named RG2.
  3. You move Exchange Server 2003 B to RG2.
  4. You flush the DSAccess cache on both Exchange Server 2003 A and Exchange Server 2003 B.
  5. You create an X.400 connector with the connected routing group from Exchange Server 2003 A to Exchange Server 2003 B. The connection is down.
  6. You create an X.400 connector with the connected routing group from Exchange Server 2003 B to Exchange Server 2003 A.
  7. After several tries, the message transfer agent (MTA) on Exchange Server 2003 A successfully connects to the MTA on Exchange Server 2003 B and the connection is established.
It is expected that the connection from Exchange Server 2003 A to Exchange Server 2003 B would be established immediately when the connection is created.

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Workaround

To work around this problem, restart the message transfer agent (MTA) on the Exchange Server 2003 computer (the same one that you moved to the new routing group) after the X.400 connection has been created. To do this, follow these steps:
  1. Click Start, point to Administrative Tools and then click Services.
  2. In the Services tool, right-click Microsoft Exchange MTA Stacks, and then click Stop.
  3. After the service stops, right-click Microsoft Exchange MTA Stacks, and then click Start.
  4. Close the Services tool.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB820848, kbprb

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Article Info
Article ID : 820848
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 228