Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Name or Address Is Not Removed From a Safe Senders List, a Safe Recipients List, or a Blocked Sender List When You Use OWA


View products that this article applies to.

Symptoms

When you use Microsoft Outlook Web Access (OWA) to remove a name or an address from the Safe Senders list, the Safe Recipients list, or the Blocked Sender list, you find that the name or address is not removed.

You do not receive an error message that warns you that the name or the address is not removed.

↑ Back to the top


Cause

This problem may occur if the name or the address in the Safe Senders list, the Safe Recipients list, or the Blocked Sender list contains double-byte character set (DBCS) characters.

↑ Back to the top


Workaround

To work around this problem, use Microsoft Outlook to remove the name or the address from the Safe Senders list, the Safe Recipients list, or the Blocked Sender list. To do so:
  1. In Outlook, on the Tools menu, click Organize.
  2. Click Junk E-mail.
  3. Click the Blocked Senders, Safe Senders tab or the Safe Recipients tab.
  4. Click the name or the address that you want to remove, and then click Remove.
  5. Repeat step 4 for each name or address that you want to remove.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


Keywords: KB820843, kbnofix, kbbug

↑ Back to the top

Article Info
Article ID : 820843
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 241