Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"The Exchange IFS Failed to Map Drive" Event ID Error Message Is Logged When You Try to Start Information Store


View products that this article applies to.

Symptoms

When you try to start Information Store, the following event ID error message may be logged in the Application event log:

Source: ExWin32
EventID: 1
Description:
The Exchange IFS failed to map drive: ?:. Please free drive ?: to use Exchange IFS.

↑ Back to the top


Cause

This problem may occur if both of the following conditions are true:
  • Before you installed Exchange 2003, you removed the M drive mapping by using the script that is described in the following Microsoft Knowledge Base article:

    305145� HOW TO: Remove the IFS Mapping for Drive M in Exchange 2000 Server
  • You are using a version of Exchange 2003 that is earlier than build 6572.

↑ Back to the top


Resolution

To resolve this problem, install a version of Exchange 2003 that is later than build 6571 on a computer where the M drive mapping has not been removed by using the script that is described in Microsoft Knowledge Base article 305145.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


More information

This problem does not affect the performance of Exchange 2003. You can safely ignore this event.

↑ Back to the top


Keywords: KB820285, kbbug, kbprb

↑ Back to the top

Article Info
Article ID : 820285
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 284