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"Item No Longer Exists" Error Message When You Send Messages from Outlook Web Access or Outlook Mobile Access


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Symptoms

When you use Outlook Web Access or Outlook Mobile Access to send messages to a user, you receive the following error:
Item no longer exists. The item you are attempting to access may have been deleted or moved

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Cause

This error may occur if the user name that is in the address that the message is sent to contains the following symbols:
  • Number sign (#)
  • Percent sign (%)
  • Ampersand (&)
  • Tilde (~)
Outlook Web Access and Outlook Mobile Access use the Distributed Authoring and Versioning (DAV) protocol. The DAV protocol does not support the use of these symbols.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB820275, kbprb

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Article Info
Article ID : 820275
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 230