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Some rules may not be imported correctly when you use the ExMerge utility to extract messages in Exchange Server


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Symptoms

When you use the Microsoft Exchange Mailbox Merge utility (ExMerge.exe) to extract messages in Microsoft Exchange Server 2003, some of the rules may not be imported correctly when a personal folder (.pst) file is merged in the target mailbox store.

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Cause

This problem may occur if the date range that is specified in the Data Selection Criteria section is not valid.

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Workaround

To work around this problem, use the Extract or Import (Two Step Procedure) procedure in the ExMerge wizard to extract e-mail messages to .pst files. To do this, follow these steps:

Note To set up the ExMerge utility, follow the instructions in the ExMerge documentation. You can download the latest version of the ExMerge utility from the Microsoft Download Center. For more information about how to download the latest version of the ExMerge utility, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=429163ec-dcdf-47dc-96da-1c12d67327d5&DisplayLang=en.
  1. To start the ExMerge wizard, double-click ExMerge.exe.
  2. On the Procedure Selection page, click Extract or Import (Two Step Procedure), and then click Next.
  3. On the Two Step Procedure page, click Step 1, and then click Next.
  4. On the Source Server page, type the name of the server under Microsoft Exchange Server Name, and then click Options.
  5. On the Data Selection Criteria page, click User messages and folders on the Data tab.
  6. On the Import Procedure tab, click Merge data to target store.

    Note This option checks to see if the message already exists in the target store. If the message exists, it will not be copied.
  7. On the Dates tab, click All.

    Note This option copies all the e-mail messages to a .pst file regardless of dates. If you want to specify a date range, click Dated and then specify a valid date and time range.
  8. Click OK, and then click Next.
  9. On the Mailbox Selection page, select one or more mailboxes to extract the e-mail message from, and then click Next.
  10. In the Default locale list, select the appropriate language, and then click Next.
  11. On the Target Directory page, if you want to change the location of the .pst files, click Change Folder, and then click Next.

    If you do not want to change the location of the .pst files, click Next.
  12. On the Save Settings page, click Next to start the extraction process.
  13. On the Process Status page, click Finish.

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References

For additional information about how to use the ExMerge utility, click the following article number to view the article in the Microsoft Knowledge Base:
265441� XADM: Some questions and answers about the Exmerge utility

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Keywords: KB820114, kbprb

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Article Info
Article ID : 820114
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 299