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Event ID 8207 repeatedly appears in the application log


View products that this article applies to.

Symptoms

Microsoft Exchange recipients may experience long delays when they try to open a series of appointments. Additionally, the following event repeatedly appears in the Application event log of the Event Viewer on the server that is running Microsoft Exchange 2000 Server:

Event Type: Error
Event Source: MSExchangeFBPublish
Event ID: 8207
Event Category: General
Date: date
Time: time
User: N/A
Computer: ServerName
Description: Error updating public folder with free-busy information on virtual machine ServerName. The error number is 0x80040115.

For more information, click http://search.support.microsoft.com/search/?adv=1. For more information, see Help and Support Center at http://support.microsoft.com.

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Cause

This problem may occur if the public folder store was dismounted and then remounted, or if the public folder store was otherwise disconnected and the session was therefore disconnected. Sometimes, the public folder store does not automatically reconnect. The disconnection may cause problems with Free/Busy publishing.

Error code 80040115 corresponds to the following error message:
MAPI_E_NETWORK_ERROR

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Resolution

To resolve this problem, code in Exchange 2000 is written so that the public folder store tries to log on again after it encounters a communication error.

Cumulative Rollup information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: System Attendant

The English version of this has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
-----------------------------------------------------------

07-May-2003  20:50  6.0.6463.0        524,288  Madfb.dll

Note Because of file dependencies, this update requires Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 How to obtain the latest Exchange 2000 Server service pack

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB819793, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 819793
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 221