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You Cannot Deliver Mail to the Local Domain After You Change the Default Recipient Policy


View products that this article applies to.

Symptoms

In Exchange 2000, when you add a second Simple Mail Transfer Protocol (SMTP) address to the default recipient policy to act as a secondary proxy address, if you remove the primary default domain from the default recipient policy and then replace it with the secondary proxy address that you added, mail cannot be delivered to the local domain. The sender may also receive a non-delivery report (NDR) that is similar to the following:
From: postmaster@receivingdomain.com
To: sender@sendingdomain.com
Sent: Date and time
Subject: Subject
Your message did not reach some or all of the intended recipients.

To: "User Name" user name@receivingdomain.com
Subject: Subject
Sent: Date and time
The following recipient(s) could not be reached: user name@receivingdomain.com on date and time
The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address. exchange.receivingdomain.com
This message may be accompanied by the following error code:
550 5.1.1 550 5.7.1
Unable to relay for user name@receivingdomain.com

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Cause

This problem occurs because the entry for the default domain is marked as Remote in the Microsoft Active Directory directory service. The default domain is set correctly in the metabase. As a result, the message is sent to the routing and remote delivery queue instead of the local delivery queue.

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Resolution

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: Directory Service to Metabase

The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time       Version      Size                   File name
   ----------------------------------------------------------------------
   07-May-2003  13:37:03   6.0.6463.0   148 KB (151,552 bytes) Ds2mb.dll
				
NOTE: Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
301378 How to Obtain the Latest Exchange 2000 Server Service Pack

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB819421, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 819421
Revision : 10
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 204