Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

OWA Dialog Boxes Do Not Use the Internet Explorer Text Size Setting


View products that this article applies to.

Symptoms

When you use the Text Size menu command on the View menu to configure Microsoft Internet Explorer to use an alternate text size, text in some of the Microsoft Outlook Web Access (OWA) dialog boxes does not appear in the alternate text size.

↑ Back to the top


Cause

This problem occurs because OWA is designed to use specific text sizes in dialog boxes.

↑ Back to the top


Resolution

To resolve this problem, configure Internet Explorer to override these text sizes:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the General tab, click Accessibility.
  4. Click to select the Ignore font sizes specified on Web Pages check box, and then click OK two times.

Note When the text size is set to Largest, the text size in the OWA message list and other OWA areas appears larger than the text in dialog boxes.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


More information

For more information about Accessibility settings in OWA, see the Accessibility topic in OWA Help.

↑ Back to the top


Keywords: KB818483, kbprb

↑ Back to the top

Article Info
Article ID : 818483
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 243