Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Traditional Chinese Text Does Not Appear Correctly in Outlook Express


View products that this article applies to.

Symptoms

When use Microsoft Outlook Express to view an e-mail message, Traditional Chinese text does not appear correctly.

If you set the Microsoft Windows Server 2003 regional options format to
Chinese (Taiwan), you can read the text of the e-mail message, but the view is not correctly formatted as HTTP. Frames, tabs, and spaces do not appear correctly.

↑ Back to the top


Cause

This issue occurs if both the following are true:
  • You install files for East Asian languages in Windows.

    Note: To install files for East Asian languages, click the
    Languages tab in the Regional and Language Options dialog box, and then click to select the Install files for East Asian languages check box).

    -and-
  • You view an HTML-formatted message that contains Traditional Chinese text.

↑ Back to the top


Workaround

To work around this issue, turn off the option to read messages in plain text in Outlook Express. To do this, follow these steps:
  1. Start Outlook Express.
  2. On the Tools menu, click
    Options.
  3. Click the Read tab, and then click to clear the Read all messages in plain text check box.
  4. Click Apply, and then click
    OK.

↑ Back to the top


Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


Keywords: kbpending, kbentirenet, kbbug, kbbillprodsweep, kb

↑ Back to the top

Article Info
Article ID : 817449
Revision : 1
Created on : 1/7/2017
Published on : 9/11/2011
Exists online : False
Views : 194