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Crystal Reports 8.5 developer samples Web site does not open


View products that this article applies to.

Symptoms

When you use the Crystal Reports Professional program to visit a Crystal Decisions developer samples Web site, both the following behaviors may occur:
  • The Web page only partially appears.
  • You receive the following message:
    Your current security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly.
If you add the Web site to the list of trusted sites in the Internet Options dialog box, and then refresh the display, you may not resolve this behavior.

Note This behavior may also occur when you click Seagate Software Solutions on the Crystal Reports Help menu.

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Cause

This behavior may occur if both the following conditions are true:
  • You visit a Web site that uses the Macromedia Flash 6 Player plug-in program.
  • The Macromedia Flash Player plug-in is not installed on the server.
The behavior occurs because the Web site directs you to download the Flash Player plug-in from the Macromedia Web site.

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Resolution

To resolve this issue, add the following Web site to the list of trusted sites in Internet Explorer:To do so, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Security tab, click Trusted sites, and then click Sites.
  4. In the Add this Web site to the zone box, type http://www.macromedia.com/downloads/ , and then click Add.
  5. Click Close, and then click OK.
  6. Quit Internet Explorer, and then restart it.
When you next visit a Web site that requires the Macromedia Flash Player, you are prompted to install the Flash Player program.

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

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More information

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB816671, kbbug

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Article Info
Article ID : 816671
Revision : 7
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 394