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Resultant Set of Policy Tool Does Not Accurately Log Data for Security Zones or for Privacy


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Symptoms

When you run the Resultant Set of Policy (RSoP) tool in Windows Server 2003, planning mode may not write data to the log accurately for security zones or for privacy. The tool may report both hardened and softened settings without distinguishing between the two. All domains will be written even though only one set of domains will be in effect at any particular time.

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Cause

This problem occurs because of changes that were made by the Microsoft Windows Server 2003 Internet Explorer Enhanced Security Configuration component (also known as Microsoft Internet Explorer hardening). Internet Explorer Enhanced Security Configuration reduces a server�s vulnerability to attacks from Web content by applying more restrictive Internet Explorer security settings, but as a result, Internet Explorer Enhanced Security Configuration may prevent some Web sites from appearing correctly or from performing as expected. It may also prevent users and administrators from accessing resources on a corporate intranet that have Universal Naming Convention (UNC) paths.

For additional information about Internet Explorer Enhanced Security Configuration, see the following white paper: This white paper provides information about how to manage Internet Explorer Enhanced Security Configuration so that users and administrators can access trusted resources and Web sites on a corporate intranet and on the Internet. It also provides examples of how to use Group Policy, scripts, answer files, and user interface (UI) elements to manage Internet Explorer Enhanced Security Configuration.

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Resolution

The following file is available for download from the Microsoft Download Center:
Download the 816453 package now. Release Date: 10/7/2003
For additional information about this issue, visit the following Microsoft Web page: http://www.microsoft.com/downloads/details.aspx?FamilyId=144DBA04-ADA9-4A9F-B6A2-D2032F04B93A&displaylang=en
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591� How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
The Global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date         Time   Version            Size    File name
   -----------------------------------------------------------
   06-Aug-2003  22:18  16.0.3790.68      311,296  Iedkcs32.dll     
   15-Jul-2003  22:34  n/a                95,658  Rsop.mof
   06-Aug-2003  22:18  5.2.3790.73       750,592  Userenv.dll
Note Because of file dependencies, this update requires Internet Explorer 6 Service Pack 1.

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Status

Microsoft has confirmed that this is a problem in Microsoft Internet Explorer 6.

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Keywords: KB816453, kbbug, kbfix, kbqfe, kbqfe, atdownload

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Article Info
Article ID : 816453
Revision : 11
Created on : 9/27/2005
Published on : 9/27/2005
Exists online : False
Views : 362