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XADM: Mail Delivery Is Significantly Delayed, and Event ID 9004 Appears in the Application Log


View products that this article applies to.

Symptoms

You may experience all the following symptoms intermittently on one or more of your Microsoft Exchange 2000 servers:
Message delivery is significantly delayed. A message may take up to 45 minutes or more to be delivered, even to a recipient who has a mailbox that is hosted on the same server.
Messages remain in the Messages waiting to be routed queue of the SMTP virtual server.
A message sender receives a non-delivery report (NDR) with a status code of 5.1.0, and the following event is logged in the application log of Event Viewer:

Event Source: MSExchangeTransport
Event Category: Categorizer
Event ID: 9004
Date: Date
Time: Time
User: N/A
Computer: ServerName
Description: Categorizer encountered a hard error while processing a message. While processing user 'ex:/O=Organization/ou=OrganizationalUnit/cn=Recipients/cn=UserName', the function 'HrHandleOneOffOrContact' called 'HrEncapsulateAddress' which returned error code '0xc004055d' (Unable to route the recipient address).

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Cause

This problem occurs if the Exchange 2000 Server Message Categorizer component encounters an error when it tries to encapsulate an e-mail message address. A 5.1.0 NDR is generated, even if the error was one that can be retried.

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Resolution

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Component: Transport

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version     Size     File name
-----------------------------------------------------
26-Feb-2003  20:49  6.0.6427.0  131,072  Drviis.dll
26-Feb-2003  20:54  6.0.6427.0  303,104  Exsmtp.dll
26-Feb-2003  20:46  6.0.6427.0   94,208  Peexch50.dll
26-Feb-2003  20:47  6.0.6427.0  393,216  Phatcat.dll
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 How to Obtain the Latest Exchange 2000 Server Service Pack

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Status

Microsoft has confirmed that this is a problem in Exchange 2000 Server.

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Keywords: KB816199, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver

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Article Info
Article ID : 816199
Revision : 5
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 213