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The Store.exe process uses 100 percent of CPU resources, and an e-mail message remains stuck in the Internet Mail Service queue in Exchange Server 5.5


View products that this article applies to.

Symptoms

You may experience all the following symptoms on a Microsoft Exchange Server 5.5 computer that is running the Exchange Server 5.5 Internet Mail Service:
  • An incoming SMTP e-mail message is not delivered. Instead, this message remains stuck in the Internet Mail Service queue.
  • The Store.exe process uses almost 100 percent of CPU resources.
  • You cannot stop the Microsoft Exchange Internet Mail Service.

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Cause

This problem occurs if Exchange Server 5.5 receives an e-mail message that has a corrupted font name.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this hotfix requires Exchange Server 5.5 Service Pack 4 (SP4). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014 How to obtain the latest Exchange Server 5.5 service pack

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   03-Mar-2003  20:24  5.5.2657.27       491,280  Mdbmsg.dll     
   04-Mar-2003  03:43  5.5.2657.27     2,628,880  Store.exe      

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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Keywords: KB814651, kbqfe, kbfix, kbbug, kbexchange550presp5fix, kbqfe, kbhotfixserver

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Article Info
Article ID : 814651
Revision : 5
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 260