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You cannot access your MSN e-mail account or authenticate with a Web site in various programs


View products that this article applies to.

Symptoms

You may experience any of the following symptoms:
  • When you try to access your MSN e-mail account, you may receive the following error message:
    The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings...
    Cannot find server or DNS Error
  • You cannot successfully authenticate with a Web site in various programs (for example, Windows Media Player). For example, you may be prompted for your user name and your password several times, and you may receive the error message that is described in this section or an other error message from the Web site that indicates that you cannot access even after you type the correct user name and password

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Cause

This problem may occur if your program uses the IAuthenticate interface to authenticate with the Web site and you access the Internet through a proxy server that also requires authentication. For additional information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:
329802 BUG: Proxy authentication through IAuthenticate may fail on secure URL

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Resolution

To resolve this problem, use one of the following methods.

Method 1

To resolve this problem, install the 813951 Critical Update. To install this update visit the following Microsoft Web site:Administrators can download this update from the Microsoft Download Center or the Windows Update Catalog to deploy to multiple computers. If you want to obtain this update to install later on one computer or on more than one computer, search for this article ID number by using the Advanced Search Options feature in the Windows Update Catalog. For more information about how to download updates from the Windows Update Catalog, click the following article number to view the article in the Microsoft Knowledge Base:
323166 How to download updates that include drivers and hotfixes from the Windows Update Catalog
The following files are available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

Method 2

To resolve this problem, install the June 2003 Cumulative Patch for Internet Explorer. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
818529 MS03-020: June, 2003, cumulative patch for Internet Explorer

File information

The English version of this fix has the file attributes (or later) that are listed in the following tables. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

The following files are installed in the %Windir%\System32 folder.

Internet Explorer 6 Service Pack 1 (32-bit)

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   08-Feb-2003  22:24  6.0.2800.1167     483,328  Urlmon.dll     

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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More information

If you previously installed the hotfix described in Microsoft Knowledge Base article 329802, the symptoms described in this article or 329802 may reoccur after you install the February, 2003 Cumulative Patch for Internet Explorer (MS03-004). To resolve this problem, install the 813951 Critical Update. For additional information about the February, 2003 Cumulative Patch for Internet Explorer (MS03-004), click the following article number to view the article in the Microsoft Knowledge Base:
810847 MS03-004: February, 2003, cumulative patch for Internet Explorer

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Keywords: atdownload, kbqfe, kbie600sp2fix, kbie600presp2fix, kbfix, kbbug, KB813951

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Article Info
Article ID : 813951
Revision : 10
Created on : 5/23/2014
Published on : 5/23/2014
Exists online : False
Views : 347