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When you export users to an .ldf file in Exchange 2000 Server, the Mailbox Reconnect tool (Mbconn.exe) silently exits when you click Save in the Save As dialog box


View products that this article applies to.

Symptoms

When you use the Mailbox Reconnect tool (Mbconn.exe) in Microsoft Exchange 2000 Server to export users to an .ldf file, the Mailbox Reconnect tool silently exits when you click Save in the Save As dialog box.

Note You can also use the Mailbox Reconnect tool to connect Exchange 2000 users to their orphaned mailboxes. This tool is especially helpful when you are replacing or adding an Exchange computer.

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Cause

This issue is caused by a difference in the size of the OPENFILENAME structure. The size of the OPENFILENAME structure is embedded in the CFileDialog class between the Mfc42u.dll file from the Microsoft Windows Software Development Kit (SDK) that was released before January, 2000 and the Mfc42u.dll file from the Windows SDK that was released in January, 2000.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to obtain the latest Exchange 2000 Server service pack

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Dec-2002  04:13  6.0.6390.0        249,856  Mbconn.exe                                           

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For additional information about how to obtain and how to use the Mailbox Reconnect tool (Mbconn.exe), click the following article number to view the article in the Microsoft Knowledge Base:
271886� How to use the Mbconn utility to generate Active Directory accounts for information store mailboxes

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Keywords: KB812552, kbqfe, kbfix, kbexchange, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 812552
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 207