Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

In Exchange 2000 Server, non-MAPI messages are saved and given file names that contain 1_multipart_xF8FF_2_


View products that this article applies to.

Symptoms

When you right-click an attachment in a message and then click Save as), the suggested file name for the attachment appears similar to the following file name, where filename is the original name of the attached file:
1_multipart_xF8FF_2_filename

↑ Back to the top


Cause

This issue may occur if the message was sent by using an e-mail client that is not MAPI compliant.

↑ Back to the top


Resolution

Cumulative rollup information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824282� September 2003 Exchange 2000 Server post-Service Pack 3 rollup

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: WebClient

The English version of this fix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
 
   Date   Time     Version      Size    File name
 --------------------------------------------------
24-Jan-2003  19:25      6.0.6406.0    3,915,776   Cdoex.dll
24-Jan-2003  19:17      6.0.6406.0    827,392   Davex.dll
24-Jan-2003  19:25      6.0.6406.0    3,571,712   Excdo.dll
24-Jan-2003  19:12      6.0.6406.0    258,048   Exmime.dll
24-Jan-2003  19:17      6.0.6406.0    2,134,016   Exoledb.dll
24-Jan-2003  19:17      6.0.6406.0    303,104   Exprox.dll
24-Jan-2003  18:43      6.0.6406.0    2,265,088   Mdbmsg.dll
24-Jan-2003  18:14      6.0.6406.0     32,768   Mdbrole.dll
24-Jan-2003  19:10      6.0.6406.0    4,591,616   Store.exe

 
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to obtain the latest Exchange 2000 Server service pack

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

↑ Back to the top


Keywords: KB812256, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

↑ Back to the top

Article Info
Article ID : 812256
Revision : 11
Created on : 2/20/2007
Published on : 2/20/2007
Exists online : False
Views : 205