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Error Message When Clients Synchronize Folders in Outlook Express


View products that this article applies to.

Symptoms

When clients try to synchronize folders in Outlook Express, they may receive an error message that is similar to the following:
Header download for the Folder_Name folder did not complete. Could not synchronize cached message flags with IMAP server. Account: Account_Name, Server: Server_Name, Protocol: IMAP, Server Response

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Cause

This problem may occur if the following conditions exist:
  • The Outlook Express client is connected to Exchange 2000 Server through a dial-up connection.
  • The Outlook Express client is trying to download a lot of information. For example, the client may be trying to download a Sent Mail folder that has accumulated a number of messages over time.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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More information

When Exchange 2000 Server passes the requested information to the server, the data resides on the server before it can be fully downloaded. When the data that is being downloaded is too large, a timeout may occur.

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Keywords: KB812217, kberrmsg, kbprb, kbbug

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Article Info
Article ID : 812217
Revision : 4
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 195