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The event sink does not fire as expected on a computer that has both Exchange 2000 SP2 and ScanMail for Exchange version 6 installed


View products that this article applies to.

Symptoms

Consider the following scenario. You bind one of the following items to a folder that is located in a user's mailbox in Microsoft Exchange 2000 Server:
  • An Exchange Mobility Event Sink
  • Any store event sink
Then, you use a rule to move incoming messages to a specific folder. In this scenario, the event sink does not fire.

Note This problem occurs after you install Microsoft Exchange 2000 Server Service Pack 2 (SP2)

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Cause

This problem occurs because of an issue that occurs when Exchange 2000 Server SP2 and Trend Micro ScanMail for Exchange version 6 are installed on the same computer.

For example, if you follow these steps in the order that they are presented, ScanMail for Exchange version 6 scans the message as expected:
  • You install Exchange 2000 Server SP2.
  • You set up an event sink on the store.
  • You install ScanMail for Exchange version 6 on the Exchange 2000 Server SP2 server.
However, the event sink does not fire.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites


This hotfix has the following prerequisites:
  • You must be running Microsoft Exchange 2000 Server Service Pack 3 (SP3) on the computer.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    301378� How to obtain the latest Exchange 2000 Server service pack
  • You must have the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup installed.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    870540� Availability of the August 2004 Exchange 2000 Server post-Service Pack 3 update rollup

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the Microsoft Exchange Information Store service and its dependent services are automatically restarted during the hotfix installation.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date        Time  Version     Size       File name 
   ---------------------------------------------------
   13-Sep-2004 04:47 6.0.6617.6  2,310,144  Mdbmsg.dll 
   12-Sep-2004 05:02 6.0.6617.6  4,685,824  Store.exe

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More information

For more information about Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For more information about this issue, click the following article number to view the article in the Microsoft Knowledge Base:
327829� Event sink does not fire if you use ScanMail for Exchange
For information about how to contact your computer manufacturer, visit the following Web site:

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Keywords: KB810150, kbqfe, kbhotfixserver, kbbug, kbexchange2000presp4fix, kbfix, kbautohotfix

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Article Info
Article ID : 810150
Revision : 7
Created on : 2/20/2007
Published on : 2/20/2007
Exists online : False
Views : 229