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Imported archived e-mail messages do not have the correct time when you use the cc:Mail Archive Importer in Exchange 2000 Server


View products that this article applies to.

Symptoms

When you use cc:Mail Archive Importer (the 32-bit version of Ccmarch.exe) to import your archived e-mail messages from a local cc:Mail archive file to a Microsoft Outlook personal folders (.pst) file in Microsoft Exchange 2000 Server, the imported archived e-mail messages do not have the correct time. Microsoft Outlook automatically uses Coordinated Universal Time (Greenwich Mean Time) for the imported archived e-mail messages instead of the local time.

For example, assume that you use cc:Mail Archive Importer to import an archived e-mail message from the local cc:Mail archive file to an Outlook .pst file at 8:00 A.M. Your desktop is currently using the UTC+8 Time Zone. In this situation, the time that Outlook assigns to the imported archived e-mail message is 4:00 P.M. instead of 8:00 A.M. as expected.

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Cause

This issue occurs because cc:Mail Archive Importer does not read the Ccmarch.ini file. Therefore, you cannot use cc:Mail Archive Importer to convert the time for the archived e-mail messages that you imported to the local time.

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Resolution

Cumulative patch information

To resolve this problem, obtain the Microsoft Exchange 2000 Server post-Service Pack 3 rollup.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to obtain the latest Exchange 2000 Server service pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size     File name
   ------------------------------------------------------
   15-Apr-2005  05:35                    114  Ccconv.l0
   14-Nov-2002  05:52  6.0.6366.0    405,504  Ccmarch.exe   

				

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB810013, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbexchstore, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 810013
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 215