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Windows can not load user profile for newly created users


Author: Nirmal Sharma MVP

View products that this article applies to.

Summary

The following knowledgebase article explains the situation in which new users can not log on to local computer or domain.

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Symptoms

The following may be the scenario:

Newly created users can not log on to the system
All Users and Default User profile is corrupted.
All Users and Default User profile is pointing to a different location in the registry.

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Cause

By default, when Windows 2000 is installed it creates the two default folders. These two folders are: All Users and Default User. The logon process of user creates the user profile of the newly created user in the \Documents and Settings folder. The logon process uses these two folders to copy the contents to new profile. Windows identifies these two folders by looking at the following registry location:

HKLM\Software\Microsoft\Windows NT\ProfileList

In the right pane, Windows will have the following entries:

��� ProfilesDirectory������ REG_EXPAND_SZ��� %SystemDrive%\Documents and Settings
��� DefaultUserProfile��� REG_SZ��������� Default User
��� AllUsersProfile�������� REG_SZ��������� All Users

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Resolution


You may need to take the following action to correct the abovementioned issues with the user profile:

Copy the All Users and Default User from a working computer to problematic computer.
Change the location of All Users and Default User profile in registry so that it points to the correct location.

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Keywords: KB556028, kbhowto, kbpubtypecca, kbpubmvp

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Article Info
Article ID : 556028
Revision : 1
Created on : 9/27/2007
Published on : 9/27/2007
Exists online : False
Views : 474