Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Event ID 1024: Unable to log on as <user> to the Public Folder Store\First Storage Group


Author: Mohammed Athif Khaleel MVP

View products that this article applies to.

Summary

<User> was unable to log on as <user> to the Public Folder Store "First Storage Group\Public Folder Store (Exchange_Server)".

↑ Back to the top


Symptoms

You see the following event in Application Log on Exchange 2003 Server;

Event Type:�Error
Event Source:�MSExchangeIS Public Store
Event Category:�Logons
Event ID:�1024
User:��N/A

Description:
<User> was unable to log on as <User> to the Public Folder Store "First Storage Group\Public Folder Store (Exchange_Server)".

↑ Back to the top


Cause

Logon Failure.

↑ Back to the top


Resolution

To resolve this event, check if the <user> stated in the event description is disabled or locked-out. If it is disabled, then, enabling / un-locking�the user account mailbox should solve the issue.

↑ Back to the top


Community solutions content disclaimer

Microsoft corporation and/or its respective suppliers make no representations about the suitability, reliability, or accuracy of the information and related graphics contained herein. All such information and related graphics are provided "as is" without warranty of any kind. Microsoft and/or its respective suppliers hereby disclaim all warranties and conditions with regard to this information and related graphics, including all implied warranties and conditions of merchantability, fitness for a particular purpose, workmanlike effort, title and non-infringement. You specifically agree that in no event shall Microsoft and/or its suppliers be liable for any direct, indirect, punitive, incidental, special, consequential damages or any damages whatsoever including, without limitation, damages for loss of use, data or profits, arising out of or in any way connected with the use of or inability to use the information and related graphics contained herein, whether based on contract, tort, negligence, strict liability or otherwise, even if Microsoft or any of its suppliers has been advised of the possibility of damages.

↑ Back to the top


Keywords: KB555422, kbhowto, kbpubtypecca, kbpubmvp

↑ Back to the top

Article Info
Article ID : 555422
Revision : 1
Created on : 8/17/2005
Published on : 8/17/2005
Exists online : False
Views : 302