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Unable to Open FreeDocs in Outlook Web Access on Exchange Server 2003


Author: Neil Hobson MVP

View products that this article applies to.

Summary

Exchange Server 2003 blocks browser access to FreeDocs by default. This was not the case for Exchange Server 2000.

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Symptoms

After implementation of�Exchange Server 2003, users may notice that access to FreeDocs via Outlook Web Access is no longer possible.� When users attempt to access these FreeDocs within the public folders via their browser, they may receive a 403 Forbidden error.

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Cause

This behavior is by design.

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Resolution

If this functionality is required, a registry key can be enabled on the Exchange 2003 back-end�mailbox server.� To do this, follow these steps.

WARNING:� If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system.� Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly.� Use Registry Editor at your own risk.

1.� Click Start, and then click Run.
2.� In the Open box, type regedit, and then click OK.
3.� Locate and then click the following registry key:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeWEB\OWA

4.� On the Edit menu, point to New, and then click DWORD Value.
5.� Type EnableFreedocs, and then press ENTER.
6.� On the Edit menu, click Modify.
7.� In the Value data box, type either 0, 1, 2 or 3 as per the list below, and click OK.
8.� Quit Registry Editor.

The possible values for the Value data box are as follows:

0 = Freedocs are inaccessible in OWA.� This is the default setting.
1 = Freedocs are accessible in OWA but only when accessed by the back-end server.
2 = Freedocs are accessible in OWA but only when accessed by the back-end server or via the front-end server with a host header that matches an entry in the registry value AcceptedAttachmentFrontEnds
3 = Freedocs are accessible everywhere.


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More information

If you drag and drop a file from a folder directly into a public folder, that file is called a FreeDoc.� The file resides in one of the public folders, but is not attached to a message in the same way as if you attached the file to a message using Outlook.��In Exchange Server 2000, browser access to FreeDocs via a direct URL was allowed.� With Exchange Server 2003, browser access to FreeDocs is disabled by default.� This�is part of Microsoft's 'more secure by default' initiative.

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Keywords: KB555023, kbhowto, kbpubmvp, kbpubtypecca

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Article Info
Article ID : 555023
Revision : 1
Created on : 12/12/2003
Published on : 12/12/2003
Exists online : False
Views : 298