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You dial wrong number when calling a phone number of a user not enabled for Skype for Business 2016 from contact card


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Symptoms

Consider the following scenario in Microsoft Skype for Business 2016:
  • You have a user who is not enabled for Skype for Business 2016.
  • The user has two or more phone numbers in Active Directory.
  • You choose to dial one of the phone numbers from the user's contact card.
In some cases, the number that is dialed is not the number that you chose.

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Cause

The Skype for Business 2016 client prioritizes one property above others. This causes the client to consistently call the same number of a given user, regardless of the number that is chosen.

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Resolution

To fix this issue, install the October 6, 2020, update (KB4486669) for Microsoft Skype for Business 2016.

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Keywords: CI123596, kbHotfixAuto, kbqfe, kbfix, kb, calling a phone number for a user from contact dials wrong number

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Article Info
Article ID : 4583950
Revision : 7
Created on : 10/6/2020
Published on : 10/6/2020
Exists online : False
Views : 194