Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Can't hang up or unhold a call using headset buttons after hanging up a second call


View products that this article applies to.

Symptoms

In Microsoft Skype for Business 2016, consider the following scenario:
  • You have a USB headset which has a feature used to hang up, hold, or unhold Skype for Business calls.
  • You have two calls in progress, and you use your headset to hang up one call.
In this situation, you can't hang up or unhold the remaining call by using the headset.

↑ Back to the top


Cause

After you hang up the second call, the headset doesn't send proper USB events indicating an additional call is still on hold.

↑ Back to the top


Resolution

To fix this issue, install the September 1, 2020, update (KB4484501) for Microsoft Skype for Business 2016.

↑ Back to the top


Keywords: CI122507, kbHotfixAuto, kbfix, kb, can't hang up or unhold a call using headset after hanging up a second call

↑ Back to the top

Article Info
Article ID : 4576655
Revision : 7
Created on : 9/1/2020
Published on : 9/1/2020
Exists online : False
Views : 193