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Can't add remote mailbox when setting email forwarding in Exchange Server 2019 or 2016 Hybrid environment


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Symptoms

In a hybrid Exchange Server environment, remote mailboxes are not shown when you try to configure email forwarding for a mailbox in Exchange admin center (EAC).

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Cause

The filter that's used for searching the remote mailboxes is missing RemoteUserMailbox under RecipientTypeDetails.

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Resolution

To fix this issue, install one of the following updates:

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: CI121914, kbHotfixAuto, can't add remote mailbox when setting forwarding

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Article Info
Article ID : 4576650
Revision : 5
Created on : 9/15/2020
Published on : 9/15/2020
Exists online : False
Views : 191