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Can't sign in to Skype for Business 2016 after the computer wakes up from sleep


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Symptoms

Consider the following scenario in Microsoft Skype for Business 2016:
  • A user is enabled for modern authentication.
  • The Skype for Business client has a modern authentication prompt open when the computer goes to sleep or hibernation.
In this scenario, when the computer wakes, the user cannot sign in to Skype for Business until the client is restarted.

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Cause

Before it goes to sleep, Skype for Business signs out, and closes all pending authentication windows. An event is raised to the modern authentication prompt window during the sign-out. However, while the computer is going to sleep or hibernation, the event is erroneously consumed, and the prompt does not terminate correctly.

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Resolution

To fix this issue, install the July 7, 2020, update (KB4484326) for Microsoft Skype for Business 2016.

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Keywords: CI120455, kbHotfixAuto, kbfix, kb, can't sign in to after computer wakes up from sleep

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Article Info
Article ID : 4570180
Revision : 5
Created on : 7/7/2020
Published on : 7/7/2020
Exists online : False
Views : 195