Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

This email is saved in another mailbox. Please select the right sender mailbox using the “From” field to view related information.


View products that this article applies to.

Symptom

When using Dynamics 365 App for Outlook, you see the following message:

"This email is saved in another mailbox. Please select the right sender mailbox using the “From” field to view related information."

↑ Back to the top


Cause

This message appears in the following scenario:

  • You are composing an email while within one mailbox (Mailbox A).
  • You change the From field in Outlook to another mailbox (Mailbox B).
  • You then open Dynamics 365 App for Outlook.

↑ Back to the top


Resolution

Open Dynamics 365 App for Outlook while within the mailbox you want to use to send the email. For example: In the scenario listed in the Cause section where you want to send the email from Mailbox B, compose the email while within Mailbox B.

↑ Back to the top


Article Info
Article ID : 4563668
Revision : 2
Created on : 5/20/2020
Published on : 5/20/2020
Exists online : False
Views : 281