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Credit/Debit note against export order for India in Dynamics 365


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Summary

Currently user is not allowed to post credit note/Debit note against posted export Invoice. With release of this feature user will be allowed to post credit note against export order similar to normal sales order.

 

As per proposed new GSTR return ANX-1 inserted information related to Credit and Debit note issue against Export order.

 

In case Credit/Debit note posted against export order for which "Shipping bill " has already been posted.

 

    • Credit note will display "Shipping Bill Number" and Shipping bill date.
    • Debit note will display “Shipping Bill Number” and Shipping bill date.

      In the Credit/Debit note for Tax document under header > setup > New field shipping bill number and shipping bill date has been added and posting these information will default from posted export invoice.


      Export order can be posted with two option:

    • Export with Payment of Tax
    • Export without payment of Tax


      If Credit note/Debit note is posted against Export Invoice same option will display in  Credit/Debit Note .

       
  • If Export order is posted with Payment of tax than credit note automatically default “With payment of Tax" - Yes
  • If export order is posted without payment of tax than credit note automatically default "With payment of Tax " - No


    If Credit note/Debit note is posted against Export order posted with payment of tax option following additional option enabled for selection:

     
    • Would you claim refund – Yes/No.

      On creation of Credit note against posted export order same option will display in Credit/Debit Note.

Modes of transaction available to post Credit/Debit note against export order:

    • Credit/Debit note through Export order > Invoice.
    • Free Text Invoice with Negative value
    • Credit /Debit note through General Journal.

The feature is supported in following or later versions of Finance:

Dynamics 365 Finance versions:

  • 10.0.12
  • 10.0.13



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Symptoms

None

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Cause

None

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Setup

Steps to do setup Credit/Debit Note against Export Invoice:

Enable feature through feature management:

Workspaces>Feature Management

[Asset 4580070]

Number sequence under GST reference number sequence group

To maintain GST transaction ID for Credit note against export invoice separate option is provided under GST reference number sequence group.

Tax>Setup>GST reference number sequence group

 [Asset 4580071]

Posting of Transaction:

Posting Credit note with payment GST using Export Sales order (Would you claim Refund – Yes)

When post credit note against posted export Invoice in the tax information form following fields will default from the posted export Invoice:

 

With Payment of Tax - Y/N


If with payment of tax - Y

Below field should be displayed

 

Would you claim refund?

If in the posted export invoice, it was selected as "Yes" it will default as Yes in credit note

Else it will default as "No".

 

With reference to above Scenario, create a credit note for the 5 Quantities of the item.

Export order line

Other fields in original posted Export order:

With payment of tax - Y

Would you claim Refund - Y

 
Export Invoice is posted as below
.

 [Asset 4580272]

Cost of Item 4,000

 

 IGST calculation:

 [Asset 4580273]

Sales value

IGST @10%

 

Voucher transaction:

 [Asset 4580274]

 

When Credit note is posted against posted export invoice:

[Asset 4580275]

 

When export order is posted with below option marked:
With payment of tax - Y

Would you claim Refund - Y

Export Invoice will be posted as below:

Voucher transaction:

 

 [Asset 4580276]

 

When Credit note is posted against posted export invoice:

[Asset 4580277] 


Export Invoice Credit Note > Tax Document > Header >Shipping bill Number and Shipping bill date
 

[Asset 4580072]

Go to Tax>>Inquiries and reports>>Tax reports>>ANX-1 Report.

 

We observe that Credit note posted against export Invoice displayed in the report:

New GSTR -1

 [Asset 4580073]

ANX-1 Report:

[Asset 4580074]


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More information

You can contact technical support for Microsoft Dynamics by phone using these links for country specific phone numbers. To do this, visit one of the following Microsoft websites:

Partners

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+Contacts

Customers

https://mbs.microsoft.com/customersource/northamerica/help/help/contactus

In special cases, charges that are ordinarily incurred for support calls may be canceled if a Technical Support Professional for Microsoft Dynamics and related products determines that a specific update will resolve your problem. The usual support costs will apply to any additional support questions and issues that do not qualify for the specific update in question.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained here in is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.



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Keywords: kbAutoHotfix, kbQFE, kbnoloc, kbsurveynew, kbMBSPartner, kbExpertiseAdvanced, kbExpertiseBeginner, kbExpertiseInter, kbHotfixAuto, CI122861, kbMBSQuickPub

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Article Info
Article ID : 4561923
Revision : 9
Created on : 9/2/2020
Published on : 9/2/2020
Exists online : False
Views : 233