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"You don’t have required role or privilege to complete this action" error occurs in Dynamics 365 App for Outlook


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Symptom

When attempting to use the Dynamics 365 App for Outlook, you see the following message: 

You don’t have required role or privilege to complete this action. Please contact your administrator to get necessary access.”

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Cause

This message can appear when a user without the System Administrator role tries to open Dynamics 365 App for Outlook and their mailbox is configured with a Dynamics 365 Sandbox environment with Admin mode turned enabled. When Admin Mode is enabled, only users with the System Administrator role can access the environment. 

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Article Info
Article ID : 4555675
Revision : 2
Created on : 3/31/2020
Published on : 3/31/2020
Exists online : False
Views : 273