Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Your profile is either disabled or you are not configured to any business unit" error occurs in Dynamics 365 App for Outlook


View products that this article applies to.

Symptom

When attempting to use the Dynamics 365 App for Outlook, you see the following message: 

Your profile is either disabled or you are not configured to any business unit. Please contact your administrator to complete your profile setup.”

↑ Back to the top


Cause

Your Microsoft Dynamics 365 user is disabled. 

↑ Back to the top


Resolution

Verify your user is enabled. 

  1. Access Dynamics 365 as a user with the System Administrator role. 

  2. Navigate to Settings -> Security.

  3. Click Users and then change the view to Disabled users.

  4. If you see your user as disabled, then enable it.

  5. Try to open the Dynamics 365 App for Outlook again. 

↑ Back to the top


Article Info
Article ID : 4555670
Revision : 3
Created on : 3/31/2020
Published on : 3/31/2020
Exists online : False
Views : 224